Red / Pink Tint on ACD 30

Discussion in 'Mac Pro' started by SatyMahajan, Aug 30, 2010.

  1. SatyMahajan macrumors regular

    Joined:
    Apr 26, 2009
    Location:
    Cambridge, MA
    #1
    Just got a second ACD 30 (from refurb store). Noticed that my original ACD 30 (bought new in March 2009) has a reddish or pinkish cast compared to the new one. The new one looks "normal" meaning white looks white, whereas on the old one white has a reddish / pinkish cast.

    Calibration is unable to solve the cast issue. I remember hearing something about this problem in the past, but thought it was just the ACD 23s. Anybody with two ACD 30s have an issue like this?

    Thoughts? Should I take it into a store (about 3 miles away) or contact AppleCare and ship the monitor.

    Both monitors are under warranty. Thanks for your help/advice.
     
  2. Transporteur macrumors 68030

    Joined:
    Nov 30, 2008
    Location:
    UK
    #2
    Just get it replaced.

    I've hat some issues with shadows on my 30" and my local AASP simply replaced it. Had a completely new unit in less than 24 hours on my desk.
     
  3. AlphaDogg macrumors 68040

    AlphaDogg

    Joined:
    May 20, 2010
    Location:
    Boulder, CO
    #3
    Take it in to your local apple store. They will be a bigger help than the people on the phone.
     
  4. Pressure macrumors 68040

    Pressure

    Joined:
    May 30, 2006
    Location:
    Denmark
    #4
    This is a common issue with the old Apple Cinema Displays.

    Unfortunately, if it is outside warranty there is really not much to do (unless Apple is nice).
     
  5. SatyMahajan thread starter macrumors regular

    Joined:
    Apr 26, 2009
    Location:
    Cambridge, MA
    #5
    Thanks all. Will take it to Apple Store as soon as I get a chance.
     
  6. SatyMahajan thread starter macrumors regular

    Joined:
    Apr 26, 2009
    Location:
    Cambridge, MA
    #6
    I took it into the Apple Store. They sent it out for service. AppleCare replaced the panel. But I'm still having the same problem.

    Basically if I open TextEdit and slide the window between the two ACDs, one looks white, the other looks dullish red-tinted white.

    I'm at a loss as to what to do! Any other suggestions??

    Thanks!
     
  7. Honumaui macrumors 6502a

    Joined:
    Apr 18, 2008
    #7
    dont have a solution but the problem is not yours alone ?

    google it and their are others ?

    I cant remember but it seems to me also that many had worse issue when one monitor was a high gamut one ?

    sorry no answer and cant seem to remember how they solved it ? but forums like luminous landscape or lightroom forums or some other photography forum might have the answer for you since they would be more concerned and notice this more :)
     

Share This Page