Red pixels all over my LCD display

Discussion in 'macOS' started by biga935, Jul 9, 2008.

  1. biga935 macrumors newbie

    biga935

    Joined:
    Jul 9, 2008
    #1
    2 years ago I had bought this iMac 2GHz Intel Core 2 Duo and its on version 10.5.3. It came with tiger and when I installed leopard I started getting all these red pixels. I have no idea if its a software problem or hardware problem. Someone please help!!!!!!!!

    :apple:
     
  2. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #2
    Can you post a photo o the screen, so we have an idea what this looks like?
     
  3. KelchM macrumors regular

    Joined:
    Aug 17, 2007
    #3
    A picture really would help us identify the problem.
     
  4. Dany M macrumors 6502

    Joined:
    Jun 18, 2007
    Location:
    Earth
    #4
    Not a command-shift-3 photo

    get a camera and take as good of a shot that you can of your computer
     
  5. biga935 thread starter macrumors newbie

    biga935

    Joined:
    Jul 9, 2008
    #5
    Heres a couple of pictures

    I hope their clear enough
     

    Attached Files:

  6. KelchM macrumors regular

    Joined:
    Aug 17, 2007
    #6
    Interesting. Based on how that looks I don't see how it could be anything other than a hardware problem.
     
  7. BlakTornado Guest

    BlakTornado

    Joined:
    Apr 24, 2007
    Location:
    Washington, OH
    #7
    Gotta be a screen issue. If it were graphic-card based then it would look a LOT worse.

    more like this:

    [​IMG]

    Very odd, though.

    Either way, I would contact Apple and ask them if they could look over it (whether you ring AppleCare or take it to a store). Hopefully it won't be too expensive! What size screen is it?

    Honestly, it looks like someone's taken something to it and pressed on it REALLY hard. (looks like a thumb mark in the midst of the bottom red bit, and the top bit looks like someone got a retractable-nib pen and scribbled on your screen)
     
  8. liquidh2o macrumors 6502

    Joined:
    Feb 4, 2004
    Location:
    Hawaii
    #8
    have you tried changing resolutions? Changing color profiles? Re-install? Bout all i can think of
     
  9. biga935 thread starter macrumors newbie

    biga935

    Joined:
    Jul 9, 2008
    #10
    Its Fixed!!!!!!!

    Alright when I took it into the apple store the most bizarre thing happened. All the red pixels went away.:confused:I guess while I was driving there something moved in the computer which fixed it I guess. Thanks for all the help though.
     
  10. Neykon macrumors member

    Joined:
    Apr 11, 2009
    #11
    Lets give it some time.
    You never know if the problem could appear again.

    ..But we sure hope not!
     

Share This Page