Red Pocket + 4S: No Cellular Data

Discussion in 'iPhone Tips, Help and Troubleshooting' started by IO01, Jan 23, 2012.

  1. IO01 macrumors member

    Joined:
    Oct 20, 2011
    #1
    I am having trouble getting cellular data to work on my 4S.

    Until today I was using GoPhone from AT&T, with no data. My 4S was one of those that was "off contract," but unlocked (I saw the congratulations message when I first plugged into iTunes). I saw that Red Pocket had a $49.99/month plan that included unlimited talk + text, and 250MB MobileWeb. Since I was paying nearly the same amount a month with GoPhone, but without data, I decided to switch.

    I bought a Red Pocket (RP) SIM from CallingMart via Ebay. I then set myself up with the $49.99 plan, activated the phone, and configured it for data (I had to install a rpmobileweb profile that set up the APN). But no data.

    I contacted Customer Serivce 4 times, two by phone and two by chat. Let me tell you, what others have said about Red Pocket's customer service is true -- they suck. Instead of giving a blow-by-blow of all of the conversations, I'll just summarized what I've tried:

    * I uninstalled the rpmobileweb profile and tried to configure the settings using the unlockit.co.nz website.
    * I have turned off and turned on the phone a number of times.
    * I have restored the phone twice.
    * I put in a T-Mobile Pre-Paid SIM, manually changed the APN settings, then swapped SIMs back while the phone was still on. (Note 1)
    * I have jailbroken the phone (something I didn't want to do), downloaded the TetherMe APN Edit app, and manually changed the APN settings. (Notes 1, 2)

    Note 1: I did the last two because the "Cellular Data Network" option does not appear (in Settings->General->Network) when I use the RP SIM. I'm told that it's supposed to appear. It does appear when I use my T-Mobile SIM. It doesn't appear when I used my old AT&T SIM.
    Note 2: On my conversation with CSR#4. I was told that if the "Cellular Data Network" option doesn't appear, I would need to jailbreak my phone. I was surprised that a CSR from a mobile company would suggest that.

    I'm thinking that my RP SIM is defective, but CSR#3 said that I cannot request from RP another SIM, "because [mine] is working". :confused: CSR#3 also suggested that I try my RP SIM in another unlocked phone. Uhm, how exactly am I supposed to do that? I don't know of anyone who has an unlocked phone right now.

    I then asked CSR#3 that if I was able to do this and I still can't get data, could I get another SIM from RP. She said, "As long as the SIM card is not working, we may request a new one."

    I'm quite frustrated with my dealings with the 4 CSRs. I guess I'm asking the people here two things:
    (1) If anyone here is using RP + 4S, does the "Cellular Data Network" setting appear? Is your phone jailbroken?
    (2) Any other ideas as to what I should do?

    I would appreciate any assistance.
     
  2. coiky macrumors newbie

    Joined:
    Mar 1, 2012
    #2
    try configure it your self this might help you

    apn:att.mvo
    uername:
    password:

    apn:acds.voicemail
    username:
    password:

    apn:att.mvno
    username:
    password:
    mmsc:http//mmsc.cingular.com
    mms proxy:proxy.mvno.rpmobileweb.com:80
    mmsMax message size:1048576
    mms ua prof url:http//www.rpmobileweb.com

    good look!!:D









     

Share This Page