Red Text on Front Page

GroundLoop

macrumors 68000
Original poster
Mar 21, 2003
1,561
35
Is anyone else seeing mostly red text on the front page? I am assuming that this is not the desired font color.

Hickman
 

Cromulent

macrumors 603
Oct 2, 2006
6,039
36
The Land of Hope and Glory
I can confirm that this is happening for me too on the latest version of Windows Vista and Internet Explorer 8 with all updates installed. Strange as the site seems to work in all other browsers. At first I thought it was a World AIDS day thing.
 
Comment

GroundLoop

macrumors 68000
Original poster
Mar 21, 2003
1,561
35
I can confirm that this is happening for me too on the latest version of Windows Vista and Internet Explorer 8 with all updates installed. Strange as the site seems to work in all other browsers. At first I thought it was a World AIDS day thing.
FYI...

I am on Windows XP SP3 with IE 7

Hickman
 
Comment

SilentPanda

Moderator emeritus
Oct 8, 2002
9,993
30
The Bamboo Forest
Thanks for the screenshots! I don't see any red though. Probably due to being color blind... :p

I shouldn't say I don't see any... I do see the "NEW" on the left side of the screen. At a guess, one of those tags might be causing it.
 
Comment

Knox

Administrator
Staff member
Jul 1, 2002
1,267
1
UK
Thanks for the screenshots! I don't see any red though. Probably due to being color blind... :p

I shouldn't say I don't see any... I do see the "NEW" on the left side of the screen. At a guess, one of those tags might be causing it.
Close - it was the red VMWare line at the top that was missing a tag; should be fixed now. :)
 
Comment

GroundLoop

macrumors 68000
Original poster
Mar 21, 2003
1,561
35
Thank you. All of the red was hurting my eyes. Thank you for the quick response.

Hickman
 
Comment

iPhone 62S

macrumors 6502a
Aug 18, 2009
993
0
Damn! I assumed the red text was a Christmas thing, and I actually quite liked it!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.