Rednsow Jailbreak 3G error (4.0.2)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by krugerjl, Aug 13, 2010.

  1. krugerjl macrumors newbie

    Joined:
    Jul 23, 2010
    #1
    Hi guys


    Strange, im using redsnow 0.9 5b5-5.

    When i try to JB my device, when selecting the 4.0.2 .ipsw, i get .ipsw not recognised?

    What am i doing wrong?

    Can someone please link me to the corect file, or a solution?

    Thanks alot!!:D
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    You have to point redsn0w to the iOS 4.0's IPSW, not 4.0.2
     
  3. krugerjl thread starter macrumors newbie

    Joined:
    Jul 23, 2010
    #3
    Thanks dude, will it still work?

    I mean, i have 4.0.2 on my device?
     
  4. krugerjl thread starter macrumors newbie

    Joined:
    Jul 23, 2010
    #4

    Thanks it worked :apple:
     

Share This Page