Redsn0w 4.3 has put 3Gs in to reboot loop

Discussion in 'Jailbreaks and iOS Hacks' started by Qanbar, Apr 4, 2011.

  1. Qanbar macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
    #1
    used redsn0w and all went well until it was meant to reboot - it is stuck on the apple logo screen with the wheel spinning until it freezes and screen reboots and goes to the logo screen with spinning wheel again.
    cant rejailbreak as cant put it in dfu, and it is stuck on a loop.
    What options are open to me guys?
     
  2. iFiend macrumors 65816

    Joined:
    Feb 28, 2011
    #2
    You can definitely put it in DFU mode.

    Hold down both buttons until the phone shuts off, the second it does count "1 one thousand, 2 one thousand, 3 one thousand, 4 one thousand" and take your finger off the power button and continue to hold the home button. These instructions may be slightly different than others for putting your phone into DFU but it works every time for me.
     
  3. Qanbar thread starter macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
    #3
    Ok thanks it went in to DFU but still stuck in the loop after jailbreak!
     
  4. cwaniak36 macrumors newbie

    Joined:
    Jul 3, 2008
    #4
    sorry for resurrecting old thread, but my scenario is similar. I am stuck in restart loop... although i have been using my jailbroken iphone for around a year now, it decided to go into a restart loop last night.... (i did not install anything or make any changes.... my battery died,,, and i just put it back to charge... and that's how it came ....
    i can go into DUF mode and restore it, however i need to make a backup first of my contacts and calendar. It is crucial in my situation. Iphone shows up in itunes for about 2 minutes with apple logo on the screen and frozen *spinning circle*.
    in that time i can start "sync backup" however those 2 minutes is too short, and phone restarts... not transferring anything over to a computer..... is there any way to go about it?
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    what firmware are you ruining sounds like you might have a tethered jb. try running redsn0w just boot tethered right now option!

    [​IMG]
     
  6. cwaniak36 macrumors newbie

    Joined:
    Jul 3, 2008
    #6

    4.0.1
    no it is not tethered jb.
    I always shut the phone down, reset ect, and everything was fine...
    until this time.
    i can't get the redsn0w run.. i keep on getting unable recognize specified ipsw, and you can't skip this step to get to the boot tethered option ( maybe it would fix something )
    luckily i was able to retrive my calendar by USB- root folder access software.
    so i have my Calendar.sqlitedb its a pain to look through it using an editor softwre... is there any way to import that information to ical?
    im guessing when i restore my phone back to 4.0.1 and jailbreak it ill be able to put it back in its place and it should be fine?
    ill still try to get it out of the restart loop as id like to have my pics, and they are too big to transfer over such a short period of time im allowed to before it resets..
     

Share This Page