Redsn0w & 6.15.00 Baseband problems!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ukolly1989, Mar 14, 2011.

  1. ukolly1989 macrumors newbie

    Joined:
    Mar 14, 2011
    #1
    Hi Guys,

    First post on here, sorry if this question has been asked before-

    Basically got an iPhone 3gs, been jailbroken with redsn0w for ages... no problems, however I woke up this morning to find my iPhone off. Plugged it in wall to charge it, then after an hourish tried to boot it tethered... seemed to be working fine, until it got stuck on the Pineapple logo and constantly was either vibrating or making the plugged in noise- this continued till the phone turned off and the Apple logo appeared. After trying 3-4 times, turning computer off and on etc, I'm now looking for external help! Very unlike me!

    I hate not having my iPhone working! If anyone could help me I'd be very grateful!

    Whilst on the subject I've noticed there is now quite a few updates to jailbreaks i.e. not being tethered- can I get rid of the 6.15.00 baseband as I hate the lack of GPS!

    Thanks guys (& girls)

    Oliver Hayden

    if you could email me that'd be awesome too- oliver*jack*hayden*@ hotmail.co.uk - take out all the stars/ astricxs (poor spelling I'm sure.)
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    Are you still on a tethered jb? There's an untethered jb available.
    You're stuck at your bb, as you should already know. You can never downgrade bb. :rolleyes:

     

Share This Page