redsn0w always crashes

Discussion in 'Jailbreaks and iOS Hacks' started by tuna, Jan 9, 2011.

  1. tuna macrumors 6502

    Joined:
    Apr 11, 2010
    #1
    I am trying to jailbreak my old model 3GS with 4.2.1 firmware. I have tried 0.9.6b4, 0.9.6cr8, and 0.9.7b4 versions of redsn0w, and all have the same symptoms:

    After restarting my iMac, I will be able to run redsn0w once until it will get all the way to "waiting for reboot", and then it will display "unexpected error" and the jailbreak will have failed. And if I try to run redsn0w subsequent times without rebooting my iMac, it will crash almost immediately after the jailbreaking starts and bring up an error window.

    Any ideas?
     
  2. Bandolier macrumors 6502a

    Joined:
    Aug 2, 2010
  3. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #3
    gayest response of all time!
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Why do people suggest things that are completely opposite what the requester asked for?
     
  5. tuna thread starter macrumors 6502

    Joined:
    Apr 11, 2010
    #5
    I tried it on other computers and the third one worked.
     
  6. CZK macrumors 6502a

    Joined:
    Oct 25, 2010

Share This Page