RedSn0w Dl on iClarified not working

Discussion in 'Jailbreaks and iOS Hacks' started by ZCherub, Apr 18, 2011.

  1. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #1
    I am attempting to install 4.3.1 and JB using RedSn0w (I am currently still on 4.1 w. 1.59.00 BB). I am following the guide on iClarified, but the link to RedSn0w is apparently not working. I get this when the link is clicked:

    https://sites.google.com/a/iphone-dev.com/files/home/redsn0w_win_0.9.6rc9.zip?attredirects=0&d=1

    Does anyone have a confirmed link to this DL? Also, since I am already running a jailBroken iPhone, is there any special step not mentioned in the tutorial (it seems to be geared towards those going from stock firmware)? I already intend to use PkgBkup to restore my JailBreak apps properly.

    Thanks all!

    --Mike
     
  2. Grolubao macrumors 65816

    Grolubao

    Joined:
    Dec 23, 2008
    Location:
    London, UK
    #2
    What I did was restore in iTunes and point to the 4.3.1 firwmare, didn't even use TinyUmbrella.

    After that, download redsn0w from the url in the dev team blog and your good to go.
     
  3. ZCherub thread starter macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #3
    I see. Thanks! I want to keep my 1.59.00 for unlocking purposes should I ever need to use it/sell the phone, so I will probably go the TU route if that works. I will check said blog for a working DL of RedSn0w - thanks for the help!
     
  4. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #4
  5. ZCherub thread starter macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #5
    Understood - thanks. Had that additional question re: restore since I'm already Jailbroken, so I thought I'd roll both queries into one. Thanks again for the clarification, though.
     

Share This Page