Redsn0w problems....

Discussion in 'Jailbreaks and iOS Hacks' started by d-unit1984, Jun 3, 2011.

  1. d-unit1984 macrumors newbie

    Joined:
    Jun 3, 2011
    #1
    Hello! I'm running Windows 7 Home edition 64bit and Im using redsn0w 0.9.64c16 and I'm running into an issue when I'm trying to download the iPad baseband...It starts downloading and then the program crashes...I've tried using the compatibly mode (xp) I made sure that the .net framework is up to date and I've tried downloading another copy of redsn0w...all have failed...The one thing I have noticed I'm using a satellite internet connection and am limited in my downloading and I noticed that each time redsn0w crashes it only got 10mb of the iPad baseband files. Anyone have any suggestions? I'm all out of options and any suggestions would be helpful! :)
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Your satelite internet connection has nothing to do with it.
    Most likelly a compatibility issue.
    Try it on another computer if you can.
     
  3. d-unit1984 thread starter macrumors newbie

    Joined:
    Jun 3, 2011
    #3
    Yeah I know my internet connection has nothing to do with it....I was just saying that it only downloaded 10mb of the file each time before it crashed....I'll try the other computer idea and see if that helps. Thanks for the quick response!
     
  4. d-unit1984 thread starter macrumors newbie

    Joined:
    Jun 3, 2011
    #4
    Ok so I went onto my Windows XP machine and downloaded a new copy of redsn0w and it still did the exact same thing...including only download 10mb of the file.....Now I'm really at a loss...please help if you can
     
  5. d-unit1984 thread starter macrumors newbie

    Joined:
    Jun 3, 2011
    #5
    I guess I should give a little more technical information so maybe I can get a better response.
    I am using Redsn0w 0.9.6rc16 and I have an iPhone 3G 8GB using 4.2.1 my baseband is 05.15.04 and I'm trying to upgrade to the iPad 06.15.00 baseband so I can do an unlock (I already know all the risks involved) but I'm still stuck with this problem of redsn0w crashing on me when resn0w is trying to fetch the iPad baseband data from apple. I also tried using the appserv and change the hosts file with no success either. I also made sure that my .net architecture was up-to-date. I started with my Windows 7 64-bit home edition computer, and then went to my Windows XP computer and got the exact same result. I also tried the compatibility settings on both machines with no success. Please help anyone!
     

Share This Page