redsn0w stopped the phone from booting

Discussion in 'Jailbreaks and iOS Hacks' started by 0dev, Dec 12, 2010.

  1. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #1
    A guy at school is paying me to jailbreak an iPhone 3G he got, so I thought, why not? Should be easy!

    Turns out I was wrong, though... I ran redsn0w on the phone, and it said it worked fine, but when it completed it got stuck on a black screen with a white box in the top left corner for about 10 minutes, so I held down the home and power buttons to do a hard reset, now the phone is stuck on the Apple logo and won't boot.

    Umm, help? :p
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Put the iPhone in DFU mode, restore, jailbreak again.
     
  3. 0dev thread starter macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #3
    Yeah, my first thought was to restore, but I have no idea if my friend has a backup or anything... Guess its too late for that now, though?
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
    Pretty much yeah. You can ask and hopefully your friend does.
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    always backup before Jailbreaking I done the Jailbreak for a few friends as well. I always ask when did you backup last and tell them Bricking is near impossible but if impossible happens I'm not reasonable. just smart to cover the bases. ;) I know all this is too late now but if there is a next time!
     
  6. 0dev thread starter macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #6
    Just restored it and tried again, all works fine now. Hope he has a backup I guess!
     

Share This Page