Redsn0w "waiting for reboot" - Any clues?

Discussion in 'Jailbreaks and iOS Hacks' started by gkaloy10, Jun 21, 2010.

  1. gkaloy10 macrumors newbie

    Joined:
    Jun 21, 2010
    #1
    Hey guys,


    I have tried to jb my iphone 3g a few times, in the past i have been successful but im having problems on 4.0.

    Redsn0w completes the process and shows the "waiting for reboot" screen, but the phone doesn't reboot.... I have tried unplugging and re-plugging etc.

    Has anyone got any tips?


    Cheers
     
  2. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
    #2
    Make sure your downloading the right IPSW and the right one for your model of your iPhone. I made this mistake last time.
     
  3. undergroundHACK macrumors regular

    Joined:
    Sep 9, 2009
    #3
    I too made this simple mistake and it took me a while to realize it. Very easy to do. Make SURE you're downloading/installing THE version for your device. I will be certain for this iOS4 update! ;)
     
  4. Blazing angel macrumors regular

    Joined:
    Jun 19, 2010
  5. gkaloy10 thread starter macrumors newbie

    Joined:
    Jun 21, 2010
    #5
    hey

    i have the iPhone1,2_4.0_8A293_Restore on the phone, and am using the iPhone1,2_4.0_8A274b_Restore in redsn0w, its an iphone 3G 16gb.

    those are correct arent they?

    Im currently using itunes to get into dfu mode. i have tried every other way on youtube with no luck.
     

Share This Page