redsn0w waiting for reboot???

Discussion in 'iPhone Tips, Help and Troubleshooting' started by spankythang503, Aug 22, 2012.

  1. spankythang503 macrumors newbie

    Joined:
    Aug 22, 2012
    #1
    So I've been struggling with this for about 3 days now and I'm at the end of my rope. I got a used iPhone 3g running iOS 4.2.1 from my buddy. The power button doesn't work, but other than that it's great. It took me a while but I finally jailbroke it. When I tried to unlock it for tmobile, I saw that it had the 5.15.04 baseband and tried to update to the 6.15 iPad one. Because I don't have a power button, I have to restore the iPhone with a custom ipsw file to get into DFU mode. Whenever I get into redsn0w everything works perfectly, installing Cydia, displaying battery percentage, wallpapers, all of it except for getting it into the 6.15 baseband. I've tried it on two pc's and one mac and every time it gets stuck at the waiting for reboot screen. I've tried only checking the baseband box, rebooting the computer, different usb cables, unplugging and replugging the usb cable, different versions of redsn0w, and it all gets stuck on the waiting for reboot screen. I can't manually reboot the iPhone because I don't have a power button. I tried using pwnedtool but that wouldn't even recognize the iPhone was in DFU, same thing with snowbreeze. I'm frustrated beyond all belief and don't know what to do, can anyone help me?:confused:
     
  2. spankythang503 thread starter macrumors newbie

    Joined:
    Aug 22, 2012
  3. daudi macrumors member

    Joined:
    Jan 1, 2012
    #3
    when jailbreaking with redsn0w, keep holding the homebutton for long until it passes that waiting for reboot satge.
     

Share This Page