Redsn0w wont recongnize iPhone4 5.0.1

mrxebo

macrumors newbie
Original poster
Mar 22, 2012
4
0
Just got a new iPhone4 5.0.1. Downloaded the latest redsnow and extracted it. I had troubled it seemed getting into DFU mode, but I think I was in it everytime , but I didnt know it. It gave me a black screen that was hard to get out of. Redsnow says it is undetected, but it does detected it when I accidently put it in recovery mode. Is this a common problem????
 

mrxebo

macrumors newbie
Original poster
Mar 22, 2012
4
0
I just noticed redsnow does detect it. Redsnow says it is in normal mode when it is, and also says it is in recovery mode when it is also. I guess I cant get this phone to go to DFU mode. I am actuall thinking that Apple made these new phones to not be able to get into DFU mode. I just got the phone 1 day ago.
 

gngan

macrumors 68000
Jan 1, 2009
1,828
70
MacWorld
I just noticed redsnow does detect it. Redsnow says it is in normal mode when it is, and also says it is in recovery mode when it is also. I guess I cant get this phone to go to DFU mode. I am actuall thinking that Apple made these new phones to not be able to get into DFU mode. I just got the phone 1 day ago.
I am thinking its more of an user error than Apple's fault. Don't blame others because you can't put it in Dau mode.
 

mrxebo

macrumors newbie
Original poster
Mar 22, 2012
4
0
I am in DFU mode

Take it easy you Apple head. I am in DFU mode, but redsnow or iTunes wont detect it. They both detect it when it is in normal and restore mode. Any help????
 

laura13

macrumors newbie
Mar 22, 2012
5
0
yes i need help can you provide more stuff so that it would be very helpful to me.
 

bandofbrothers

macrumors 601
Oct 14, 2007
4,773
327
Uk
yes i need help can you provide more stuff so that it would be very helpful to me.
This reply is so out of place its gotta be spam ref the included signature !

----------

Take it easy you Apple head. I am in DFU mode, but redsnow or iTunes wont detect it. They both detect it when it is in normal and restore mode. Any help????

Try deleting the redsn0w programme off your machine and then re download a fresh copy and try again.
 

mrxebo

macrumors newbie
Original poster
Mar 22, 2012
4
0
I finally solved the issue. Normal mode, recovery mode and DFU mode all have their individual drivers. When you are in DFU mode go to device manager and look for the USB stuff. Something should have a ? by it. All you have to do is update that driver. Do not select a area to update it from, make windows search for the update. Make sure before you do any of this, that you have iTunes installed on your computer. Also deleting redsn0w and downloading it again will not solve the issue, because redsnow is not really installed on your computer, it is only a executable.