Redsn0w won't tether boot, please help

Discussion in 'Jailbreaks and iOS Hacks' started by justinws6, Jan 27, 2011.

  1. justinws6 macrumors newbie

    Joined:
    Jan 27, 2011
    #1
    I just jailbroke my iPhone 4.2.1 for the first time using redsn0w 0.9.7b6 and iPhone3,1_4.0_8A293_Restore.ipsw, it worked fine, I then did my first tethered boot and it worked, the first time I opened cydia it prompted me to install updates which I did, then rebooted, so I opened redsn0w to do a tethered boot and as soon as I power off and click next it says an unexpected error has occurred please reboot and try a different usb, when i reboot my phone itunes says it in recovery mode, i let it do it's thing and then try again, i've gone through this 6 times now and it's not working. it just instantly says an unexpected error has occured, can someone help me please? Thanks
     
  2. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #2
    Redsn0w is a little buggy. Reboot the computer and try again. It should work fine.
     

Share This Page