redsn0w_win_0.9.6rc7b crappy cydia install???

Discussion in 'Jailbreaks and iOS Hacks' started by Alag28, Jan 4, 2011.

  1. Alag28 macrumors 6502

    Joined:
    Aug 23, 2006
    #1
    so the new redsn0w_win_0.9.6rc7b was released today or yesterday forgot and for some reason my cydia isnt installing successfully i get a gray square on the home screen.

    so i upgraded from 4.1 to 4.2 stock firmware
    then used redsn0w_win_0.9.6rc7b to install ipad baseband and cydia
    everything goes thru smoothly
    it reboots back up
    and cydia comes out as a gray square as if it wasnt installed succesfully or w/e

    i tried turning off the fone then turning it back on that didnt work
    i then tried the process over and over that didnt work either. i then left out the install ipad baseband option and just checked off the install cydia box and still nothing.

    anyone knows whats going on?

    thanks
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    After you see the grayed out Cydia icon, you then have to boot up your iPhone tethered.
     
  3. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #3
    Sounds like you need to rerun redsn0w and use option "just boot tethered right now"
     
  4. Alag28 thread starter macrumors 6502

    Joined:
    Aug 23, 2006
    #4
    yup u guys are right..however when i installed the repo.ultrasnow to unlock it...when i rebooted after the ultrasnow installed...its now stuck on the apple logo screen no wheel however....do i have to boot in tethered again?
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Yes, you will always have to to boot in tethered to start up your phone untill a new JB is out.
    Assuming you're using a 3GS with the new bootrom.
     

Share This Page