Redsnow "Exploit Failed" Any Help??????

Discussion in 'Jailbreaks and iOS Hacks' started by RyDogg999, Dec 20, 2011.

  1. RyDogg999 macrumors newbie

    Dec 20, 2011
    ve tried everything. Im not an expert but im pretty good with all this tech stuff. I followed redsn0ws instructions on jailbreaking to the "T" multiple time different versions. It all goes well till redsnow says waiting to reboot my phone lights up and never boots "exploit failed" I get every time. Ive reinstalled itunes. ive read alot of forums and tried alot of different things.I must be missing something. This is the first time ive ever had to post on a forum for help. Im stumped. Any help please??????

    itunes detecting a device in recovery mode even when i dont have anything connected to it

    iphone 3gs 16g ios 5.0.1
    mac osx 10.6.8
  2. Mac2012 macrumors regular

    Nov 6, 2011
    You need to point the rs to an ipsw that's compatible and then boot tethered.
  3. RyDogg999 thread starter macrumors newbie

    Dec 20, 2011
    ive pointed at the corresponding ipsw 5.0.1

    i think it might be a problem with my imac maybe an old iphone software. ive been searching. could tiny umbrella cause a exploit failure?
  4. Crystal-RX macrumors 68030


    Dec 22, 2008
    Seattle, WA USA
    No, Even your phone has 5.0.1 on it, when you run redsn0w, you need to point it at OS5 and then follow instruction.
  5. RyDogg999 thread starter macrumors newbie

    Dec 20, 2011
    i have the new updated redsnow .9.9b9d that u dont have to point trick on this one but yea the other ones i did do that and my phone just wolnt boot after the last stage. the screen lights dimmly and gets stuck. i have to reset it at that point. and redsnow says "exploit failed". same thing when i hit "just boot tethered" as well
  6. RyDogg999 thread starter macrumors newbie

    Dec 20, 2011
    exploit failed

    still no help? it does work on my friends pc but that doesnt help cause it has to be conected evrytime i reboot and i need it to work on my mac
  7. TriJetHero macrumors 601


    Oct 13, 2010
    some report say this might be fixed by using redsn0w 9.9b7.
    You do need to point it manually to the 5.0 IPSW in extra's though
  8. mutdog, Jan 19, 2012
    Last edited: Jan 19, 2012

    mutdog macrumors newbie

    Jan 19, 2012
    This worked for me

    I attempt to jailbreak my iphone 4 GSM about 15 times on my mac (which i might add is a hackintosh ).

    All failed, I had issues with " no identifying data fetched" so I then used redsnow to select the ipsw, I then had USB issues, I found that i had to keep restarting after every fail to get redsnow to work properly again. Eventually I ended up with the message exploit failed, I tried a few times but kept getting the same message! I tried all with the last 3 version's of redsnow, the latest being redsn0w_win_0.9.10b4

    I decided to try it on my friends laptop with windows 7 running on it, download redsn0w_win_0.9.10b4 for windows, copied my iPhone3,1_5.0.1_9A405_Restore.ipsw file from my mac to the laptop. and it worked first time!

    Im thinking it could work for others, but i think my hackintosh stops me from cracking it for some reason!
  9. heyyitzmelissa macrumors 6502

    Jan 17, 2012
    It's a USB driver-related issue. I'm 100% certain. Use a different computer.
  10. blade003 macrumors newbie

    Jan 30, 2012

    Thanks MutDog, your suggestion to try jailbreaking on a PC when Macs give a problem worked for me.

    I tried numerous of times on a Mac to jailbreak my iPhone 4 running iOS 5.0.1 but had no joy until I tried the same process on a PC laptop and it worked first time.

    Thanks again MutDog!!! :)
  11. doctortrojan macrumors newbie

    Jan 31, 2012
    Please help

    :(:(:(I tried this and instead of getting validated by apple it now won't connect. i am a doctor and need my cell phone to return calls. i don't understand what to do i tried using red snow and it gives me an error. what should i do please help me if you can.
    a friend in need

    P.S. i can donate to your charity redsnow or ultraslow or whoever can help me with this would really like to have my phone back and now i regret trying to upgrade from jailbroken 4.0.1 version which i had been using since i got the phone nearly 2 years ago i always seem to ruin my phone or lose my phone usually drop it in water this time i guess i electronically ruined it...maybe there is hope ....
  12. thhm macrumors newbie

    Feb 17, 2012

    thanks heyyitzmelissa! it was definitely usb related, as i didnt know i connected to a usb 3.0 connection.. switched to the front panel usb (2.0) and it worked.:cool:
  13. TheDestroyer macrumors newbie

    Mar 16, 2012
    My Mac does the same thing, it's something with the USB, just restart the computer and go into dfu with the instructions on redsn0w. Don't do it on your own

Share This Page