Redsnow/Jailbreak Problem

Discussion in 'Jailbreaks and iOS Hacks' started by AJ-EQ, Aug 10, 2011.

  1. AJ-EQ macrumors newbie

    Joined:
    Aug 10, 2011
    #1
    First off nice to meet you all. I was recommended to post here by a mate.

    I'm sure there is probably a simple answer to this and it has probably come up before, but I used the search to no avail.

    So here's my problem:

    I inherited a Iphone 3g 4.2.1 (8C148), modem 05.15.04

    I have downloaded various Redsnow versions now and none have been successful. 0.9.6b5 is the one i've been trying with most, on windows. I downloaded the correct IPSW filename: iPhone1,2_4.2.1_8C148_Restore
    I run the program, follow the steps, put iphone into DFU mode.

    With the sound on the computer, I hear the hardware connected sound, then disconnected, then an attempt at connecting (3 da da dah's), if that makes sense. At this point the software stage stops at waiting to reboot, the iphone screen is white (restore mode, I believe). Then nothing happens.

    Have tried running Redsnow as admin, even though my account is set up as one. Have also tried running it in safe mode. Neither worked.

    Any help would be appreciated a lot. Googled the hell out of this...

    Thanks
     
  2. AJ-EQ thread starter macrumors newbie

    Joined:
    Aug 10, 2011
    #2
    really hope someone can help me with this. It's probably really easy problem to solve, i've just ben trying to break it for about a week now and its doing my head in.
    thanks
     
  3. AJ-EQ thread starter macrumors newbie

    Joined:
    Aug 10, 2011
    #3
    Please can someone help me out. I know someone out there knows the answer to this. It is driving me up the wall.
     

Share This Page