Redsnow jailbreak won't reboot

Discussion in 'Jailbreaks and iOS Hacks' started by MrRadman11, Feb 12, 2011.

  1. MrRadman11 macrumors newbie

    Joined:
    Feb 12, 2011
    #1
    So I jailbroke my iPhone 4 (4.2.1) with redsnow a few days ago and have been enjoying the freedom of choice. lol... Up until now that is.

    About an hour ago I bought a biteSMS license and reopened the application to activate it, everything activated fine. Then I told a friend to send me a quick text so I could try it out. At that point I put my iPhone to sleep using the button and waited for the text. I heard the text tone, picked up my phone and noticed the screen wasn't on. So I clicked the home button, still no screen. I tried this several times and the screen wouldn't turn on. So, I figured I'd connect it to my PC and boot tethered through redsnow, and at first that seemed to work. But after taking 15 minutes on the pineapple logo it restarts with the apple logo. It still wouldn't boot. It's just in an endless cycle of rebooting itself now after about 10 minutes on the apple logo. I tried rebooting several more times with redsnow, but it does the same sequence over again.

    HELP! My life is on this phone!
     
  2. Pgohlke macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    Centerville, Ohio
    #2
    Just put it in DFU mode and restore it in itunes.

    http://www.iclarified.com/entry/index.php?enid=1034

    check here for instructions for DFU
     
  3. MrRadman11 thread starter macrumors newbie

    Joined:
    Feb 12, 2011
    #3
    That's what I had to do for redsnow. But guess what? After hanging on the pineapple screen for about 20 minutes it FINALLY came on! I have no idea what just happened, but thank God my phone works now.
     
  4. Pgohlke macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    Centerville, Ohio
    #4
    I have also had this happen before. My iPod crashed and after trying to turn it back on it took almost an hour to boot, but after it was fine.
     
  5. MrRadman11 thread starter macrumors newbie

    Joined:
    Feb 12, 2011
    #5
    Well, it just did it again. I got a text while the phone was off and springboard crashed. This time it booted in safe mode though.

    It might be crashing because of the lock screen theme I have right now. It might not be playing nice with biteSMS. I'll disable the theme.

    Update: That didn't work. Maybe it's the old apple text message client is conflicting with it.

    Any ideas?
     
  6. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #6
    Try a restore anyway. It might work out a few of the kinks.

    Also try jailbreaking with Greenpoison instead.
     

Share This Page