Redsnow or Pwnagetool?

Discussion in 'Jailbreaks and iOS Hacks' started by nwmtnbiker, Apr 14, 2011.

  1. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #1
    I've jb'd with both in the last week. Both have the silent/vibrate/ringer problem. Not really a problem still works. Both take a minute or so to boot up. Redsnow has the bootlogo does pwnage? Kinda tore between them. I'm on at&t with 4.3.1. Any advantages between the two?
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    I've only seen the stock bootlogo with pwnage.

    FYI: try reading the stickies.
     
  3. funwithamar macrumors regular

    Joined:
    Dec 1, 2008
    #3
    i prefer pwnage tool ...
    and u get the stock boot logo with it.
     
  4. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #4
    I JB with both last week as well: what's the silent/vibrate/ringer problem?

    Also, you must be using an older Redsnow, because the latest one uses stock boot logos.
     
  5. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #5
    Thanks for the replies. The silent/vibrate switch sometimes vibrates when putting it into vibrate and other times vibrates when moved into ringer. Still works properly just a little psychotic lol.

    I'm using rc12 with boot logo activated during jailbreak. Didn't see it in settings at first but tried a greenpoison one from cydia and boot logo appeared in settings after download.
     
  6. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #6
    Used redsn0w on some iPods and iPhones for friends. No problem here.
     
  7. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #7
    I don't share your silent/vibrate/ringer problem, never heard of it until now. I say you have a wonky phone to begin with.
     
  8. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #8
    I have the same problem with my vibrate switch and it only started happening with the latest jb (I used redsn0w but I don't think it matters). It's definitely not a phone problem but rather a jb problem.
     
  9. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #9
    That's what I thought too but did a restore and everything was fine with it. So I tried pwntool and same thing. Was numerous threads on it and many other forums… Try switching it back and forth 3 or 4 times?
     
  10. rrandyy macrumors 6502

    Joined:
    Jan 14, 2009
    #10
    The vibrate when I switch to ringer "problem" only happens for me when my screen is off.
     
  11. mds macrumors 6502

    Joined:
    Oct 6, 2006
    #11
    When I broke my jailbreak cherry last week I tried redsn0w first and kept getting errors. Pwnage Tool worked effortlessly for me.
     
  12. BookEmDanno macrumors member

    BookEmDanno

    Joined:
    Nov 9, 2010
    Location:
    State of ~Aloha!~
    #12
    I've used both on these devices:
    - iPhone 4 upgrade from 4.1 to 4.3.1 -used Pwnage to JB
    - iPad 1 upgrade from 3.2.2 to 4.3.1 -used Redsn0w

    My experience - used Pwnage on phone because I wanted to retain on a lower baseband. Using this was more elaborate and time consuming. But in the end, all was well.
    Used Redsn0w on iPad since there was no baseband to worry about. Using this tool was the easier of the 2 and was much smoother.

    BTW, didn't experience any of the "psychotic" quirks on the vibrate issues you mentioned and other issues.

    Aloha!
     
  13. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #13
    Just preference I guess.

    Pwnage preserves BB, but for iphone 4, you can also just use TU, and then redsnow.

    Pwnage also only works on mac.

    Redsnow when smooth for me.
     

Share This Page