Reduce Transparency on after every restart

Discussion in 'OS X El Capitan (10.11)' started by iTom17, Apr 16, 2016.

  1. iTom17 macrumors 6502a


    Aug 2, 2013
    Eindhoven, the Netherlands
    Hello everyone,

    I few weeks ago I was 'playing around' with some settings of my MacBook Pro. One of those settings was the one to reduce transparency. You know, just to see how that looks like. After trying it out I turned it off. But since then every time I boot/restart my Mac it turns back on. I can't find anything related to this problem on Google or MacRumors. Does anyone have a suggestion for what solution there is to solve it? :p

    I mean, it's not like it is the end of the world, but having to turn 'reduce transparency' off every time I boot or restart my Mac is a little nuts, right? xD
  2. twistofmatt macrumors member

    Aug 17, 2013
    Do you have Duet Display installed? I had this problem with that application. It's supposed to turn it on when you use are the app, but then turn it off. In my instance, it would never turn off.
  3. mag01 macrumors regular

    Apr 10, 2011
    The following terminal command returns 1 after every restart?
    defaults read reduceTransparency
    You may try to write there 0 (false) via
    defaults write reduceTransparency -bool FALSE
    and then check it again after logging out and back in. In the worst case you may try a sort of dumb (but usually working) approach which is resetting the Accessibility configuration. Locate the file
    ~/Library/Preferences/ and move it somewhere else (to desktop or some temporary directory). Log out and log back in. Better now? If yes, then adjust the other Accessibility settings as you like and it should be fine.
    You can then delete that file you moved to some temporary location.
    If that didn't help, move it back into its original location as the problem will be elsewhere (some 3rd party application as twistofmatt suggests etc)
  4. iTom17, Apr 17, 2016
    Last edited: Apr 17, 2016

    iTom17 thread starter macrumors 6502a


    Aug 2, 2013
    Eindhoven, the Netherlands
    I did indeed install Duet Display yeah. :p

    I'll try that right away and get back to this. ;)

    EDIT: Yes, the problem has been solved! I used your first solution (turning it off through the Terminal). Thanks for the help man. :)
  5. Ejfmail macrumors newbie

    Nov 30, 2013
    Thanks! the terminal command worked perfectly. Also have Duet installed. So great to have the help!!!!
  6. Coshy macrumors newbie


    Jan 28, 2018
    Thank you, took me some time to find the right answer! It was annoying that the reduced transparance config wasn't persistent after reboot and I would always get a grey background on the lock screen.

    It seems Duet was the culprit for me.
  7. jnoyce macrumors newbie


    Mar 13, 2018

    Thanks. I tried setting the bool to false and it was able to fix the issue. I had duet installed as well

Share This Page