Reduced screen brightness

Discussion in 'iOS 11' started by VSG, Jun 28, 2017.

  1. VSG macrumors regular

    Joined:
    Aug 9, 2014
    #1
    Hi there,

    just wondering if anyone else experiences this? My screen is noticeably darker even when turned to maximum brightness than with iOS 10.

    Outside, even not in direct sunlight, the screen is almost unreadable.
    When the brightness is turned all the way down, I can hardly discern anything on the screen anymore - took me minutes to get the brightness back up at all.

    I’ll file a bug report but knowing I’m not the only one would help me out. I’m already thinking I’m imagining things.

    Best regards,
    VSG
     
  2. onepoint macrumors 6502a

    onepoint

    Joined:
    Aug 3, 2010
    Location:
    USA
    #2
    Funny you should mention that, about 30 seconds ago I checked to make sure my iPad brightness was turned up.

    I feel like the screen of my first-gen iPad Pro 12.9 is not as bright, running iOS 11 Public Beta, as compared to 10.3.
     
  3. VSG thread starter macrumors regular

    Joined:
    Aug 9, 2014
    #3
    I’m seeing this both on my iPhone 6s and my iPad Air 2.
     
  4. Chazzle macrumors 6502a

    Chazzle

    Joined:
    Jul 17, 2015
    #4
    I noticed that the other day in sunlight on my 7. Went to turn it up higher and it was at max.
     
  5. Mansu944 macrumors regular

    Joined:
    Mar 11, 2012
    #5
    Mine had auto brightness turned on by itself...maybe you should check that.
     
  6. VSG thread starter macrumors regular

    Joined:
    Aug 9, 2014
    #6
    I have but it doesn’t matter.
    Even when turned off and the screen brightness set to max it is not as bright as on iOS 10.

    Doesn’t happen every time you use the phone but more often than not.
     
  7. VSG thread starter macrumors regular

    Joined:
    Aug 9, 2014
    #7
    Alas!, I think I found a solution:

    When comparing the Settings of my phone to that of my wife, I found that we both had “reduce white point” in Settings enabled. We both did this when we got our phones.

    On iOS 10 that setting is down to 25% while on iOS 11 that setting is at 80% by default, resulting, of course, in a much darker screen.
    Set it back to whatever you want and all is well. :)
     

Share This Page