Reducing interference between Airports

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Le Big Mac, Jun 19, 2017.

  1. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #1
    My house is wired for ethernet, and I have several airport products. I had it running pretty decently until I added a new (or refurb) Airport Extreme. I made that my main router, and relegated my 1st gen Time Capsule to act as an added base station. I continue to have two airport express, one of the older plug-in types and the other the mini-TC like one. I have them distributed around my house in different corners and floors.

    The problem I'm having seems to be interference - in some places I can't connect to the wifi network. It will either say unavailable or will ask for the network password, which it rejects. If I move to the other side of the room, or to a different room, it will connect. I haven't played too much, but it seems like the problem arises if I'm roughly the same distance from two of the access points.

    Any tips on reducing/eliminating this problem?
     
  2. techwarrior macrumors 6502

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #2
    You may have too many Base Stations operating in the same space, overlapping each other. Try reducing the number of base stations, and spread them out as much as feasible. Connect them all by Ethernet to the main router (or via hubs\switches).

    Also, make sure each base station is using the same wireless authentication methods and passwords. You might even try using a different SSID for 5Ghz vs 2.4Ghz (NETWORK\NETWORK5G for example). Asking for the password again suggests the passwords are not in sync across all of the devices. Use the same authentication method (WPA2 Personal or WPA\WPA2 Personal) on all base stations, if you are mixing these, authentication may fail.

    Lastly, if you are still having issues, try using different manually set channels on the different base stations in the advanced wireless settings. If you need to use the same channels on two base stations, make sure they are as far apart as possible.
     

Share This Page