Reeder Fullscreen Bug.

Discussion in 'Mac Apps and Mac App Store' started by tongteh, Jul 24, 2011.

  1. tongteh macrumors 6502

    Joined:
    Aug 16, 2008
    #1
    Everytime i put reeder to fullscreen the grey bar above appears awkward. I tried quitting reeder, restarting my mac. One of another trouble i am facing with Lion.

    [​IMG]
     
  2. soLoredd macrumors 6502a

    Joined:
    Mar 12, 2007
    Location:
    California
    #2
    This isn't a bug with Lion, come on now. It's a problem with Reeder.

    Some of these developers need to be taken to task. We've had Developer Previews and GM builds out there yet the software companies either refused to adhere to the Lion changes or are still working on them. I feel your pain though.
     
  3. tongteh thread starter macrumors 6502

    Joined:
    Aug 16, 2008
    #3
    lol. Hence I said Reeder Fullscreen Bug as tittle. I agree with you that the developer should have looked into development during the Lion GM. Truly disappointing.

    I am facing other lions bug which I posted elsewhere. E.g. my fullscreen mail got stuck in dashboard, don't know how that could happen. Fonts being all over the place. Safari problems (the most major problem I am facing).

    I hate using my macbook now somehow. I am just hoping for an update to come as soon as possible to fix at least 30-50% of my problems first. :(

    Are you having a splendid experience with Lion as it is right now? What browser are you using?
     
  4. rogermugs, Jul 25, 2011
    Last edited: Jul 25, 2011

    rogermugs macrumors newbie

    Joined:
    Apr 7, 2009
    #4
    lion is running slower than dirt on my early 08 macbook pro... need to upgrade from 2 gigs memory... sad tho because snow leopard was sooooo fast.

    i cant even get reeder into full screen... just did the update to 1.1, i dont see the menu item and ctl-apple-f just beeps at me.
    not sure whats up...

    how are ya'll getting into fullscreen?

    update: nevermind... just remembered the fullscreen icon in the topright of the window... wish the normal keyboard shortcut worked... no problem with the bar at the top that you're seeing.
     
  5. tongteh thread starter macrumors 6502

    Joined:
    Aug 16, 2008
    #5
    It appears that I am the only one facing the bug.. Any one have any idea what's the cause of the bug? I have sent the developer an email.
     
  6. iphonecrazyful macrumors member

    Joined:
    Jul 1, 2009
    Location:
    Scotland
    #6
    I have the same problem. If you follow the developer on Twitter (@reederapp) you'll see that he's aware of the problem and I believe he's submitted an update to fix it.
     
  7. tongteh thread starter macrumors 6502

    Joined:
    Aug 16, 2008
    #7
    great. Thanks for the update. At least I now know i am not alone. :p
     

Share This Page