rEFInd and Ubuntu 13.04 will not boot on rMBP13

Discussion in 'Windows, Linux & Others on the Mac' started by Sword7, May 18, 2013.

  1. Sword7 macrumors newbie

    Joined:
    May 18, 2013
    #1
    Hello,

    I tried to install rEFInd 0.6.11 from Rod's website but it will not boot on my new 13-inch MacBook Pro Retina with latest EFI firmware v1.1. When I changed to textonly in refind.conf, it went black screen after I selected 'EFI boot'.

    I contacted Rod that is developing rEFInd boot manager. He and I tried to get it booted in many ways but we were unable get it further so far...

    Also, I put Ubuntu 13.04 flash image on my USB stick and tried to boot it.
    It recognized it as Windows disk instead. When I selected 'Windows', it went black screen and displayed 'No bootable device'.

    Does anyone have any solution with that? That's why I need to install Ubuntu 13.04 and Windows 8 Pro on rMBP13.

    Thanks!
    Tim
     
  2. whiteonline macrumors 6502

    whiteonline

    Joined:
    Aug 19, 2011
    Location:
    California, USA
    #2
    Are you using the 64bit Ubuntu image?
    The 32bit (default download) doesnt work. Don't use the Mac image either, as they strip out the EFI bits for compatibility.
     

Share This Page