refit not showing up?

Discussion in 'Mac OS X Lion (10.7)' started by manunited, May 7, 2012.

  1. manunited macrumors member

    Joined:
    Jan 31, 2012
    #1
    I was trying to install Windows 7 from a USB thumb drive, so I followed a tutorial and everything was going fine... until the part where I installed refit. The installation was fine, but I have two problems. First, when I boot my MBP, I hold down the alt/option button, which shows all the bootable drives. Refit should be there, but it isn't!! I've already tried rebooting multiple times. What could be the issue here?? Secondly, when I press down the alt/option key, there is no refit option, so I simply select the Macintosh HD drive to boot from. However, when I boot from here, it always gets stuck at the grey Apple logo with the spinning circle. But when I shut down the laptop and then let it boot without pressing the alt/option key, the laptop boots into OS X fine... I've tried searching the web and the forum as well, but I don't think there were any issues related to mine.. Can anyone please help??

    If it helps, my machine is the late 2011 13 inch i7 model running OS X 10.7.3
     
  2. cell0 macrumors newbie

    Joined:
    May 30, 2012
    #2
    same problem...

    I've got the same problem. Have you found a solution yet?
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    I did a little research. Looks like the latest refit release doesn't work properly with Lion, unfortunately. The only workaround right now is to compile refit from source, using the latest development code. :(
     

Share This Page