Reformatting WD My Book 1TB

Discussion in 'Mac Basics and Help' started by acearchie, May 3, 2009.

  1. acearchie macrumors 68040

    acearchie

    Joined:
    Jan 15, 2006
    #1
    I have a new external Hard Drive and I am trying to reformat it to Mac OS Journaled however It will not let me stating that "The underlying task reported failure on exit".

    However I am able to reformat it to MS-DOS and change the name of the drive but I am still not able to reformat it to MAC OS.

    Anyone have any ideas or should I give Western Digital a ring tomorrow?

    Thanks
     
  2. tcmacintosh macrumors regular

    Joined:
    Feb 5, 2008
    #2
    I had this same problem when I bought mine last week. I found this at http://en.kioskea.net/forum/affich-74362-i-just-bought-a-1tb-wd-mybook-for-mac

    "This solution is on our forum:

    I had the same problem with the Western Digital My Book Essential 1TB External Drive that I bought. It kept failing when I tried to reformat it for my Mac as Mac Extended (journaled). I was ready to return the drive because it was so frustrating!

    I called WD customer support and they walked me through it over the phone:

    This is what worked perfectly:

    Use the Apple Disk utility software that comes with your Mac.

    PARTITION your Mac as 1 Partition and while you are in that same window, SELECT OPTIONS.

    THIS IS THE KEY: There are 3 radio buttons in the popup window for formatting options. The drive was preset as the bottom button PC formatting and you have to chose the middle button which is for Mac.

    Click apply and finish formatting your drive. Works perfectly.

    One other thing, it is a good idea not to have any applications running when you format the drive.

    Hope this helps."
     

Share This Page