Refurb Airport Express BS, Dead....

Discussion in 'Mac Accessories' started by emac82, Oct 7, 2007.

  1. emac82 macrumors 6502

    Joined:
    Feb 17, 2007
    Location:
    NB, Canada
    #1
    I just bought my first ever refurbished item from Apple, an Airport Express Base Station, to bridge with my Airport Extreme, for Air Tunes, and it's a freakin DOA. I was so excited to get it setup this weekend, when I actually have some free time, and as luck would have it, the lights came on for about 10 seconds and it's been dead ever since.

    I tried every reset a dozen times each, no dice. Called Apple, they are shipping me a new one, which is great, but I just hate it when stuff like this happens.

    So much for "checking it twice" for QC...:(
     
  2. bijou macrumors regular

    bijou

    Joined:
    Sep 7, 2007
    #2
    Sorry for your bad luck.

    I've purchased multiple items from the outlet store and have never had any issues with them.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    It happens, get over it.

    Sorry, man, I know it stinks. I'd be grousy if it happened to me too. But when you get the working one, you'll love it. :)
     
  4. emac82 thread starter macrumors 6502

    Joined:
    Feb 17, 2007
    Location:
    NB, Canada
    #4
    A) I'm a woman

    B)There is "nothing" to get over, I'm not ticked or anything. I just thought I would write my first refurb experience. I was all excited to get it set up, because it's the first time in a long time I have had time off work, for more than 1 day.

    Oh well, it's a part of life.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    All right, fine, whatever. Good luck!
     

Share This Page