Refuses to connect to a non secure public WiFi

Discussion in 'iPod touch' started by clotomar, Feb 18, 2009.

  1. clotomar macrumors newbie

    Joined:
    Feb 9, 2009
    #1
    Am I missing something, I tried to connect to an Hotel WiFi but kept getting the message 'SAFARI CANNOT OPEN THE PAGE BECAUSE IT COULD NOT ESTABLISH A SECURE CONNECTION TO THE SERVER'. Does this mean the Touch can only be used if the WIfi requires a password? I want to be able to use it at any location that has an open WiFi. Is it possible change a setting to allow this ?
     
  2. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #2
    Usually at a hotel, when you connect to their network and then go directly to a Web page, an interim page comes up that is served by the hotel requesting either a password to use their network or asking you to agree to the terms of using their network or both. After entering the requested information, the Internet should be made available to you.

    Also, are you positive you are connected to the network and not just some wireless device? What is the name of the network? If it's something like "default" or "Netgear" or "hpsetup", those aren't networks.
     
  3. sandman42 macrumors 6502a

    sandman42

    Joined:
    Oct 23, 2003
    Location:
    Seattle
    #3
    Remember not to equate 'wireless network' with 'internet'. Just because there's a wireless network, even one that doesn't require a password to connect to, does not necessarily mean that that network will provide you access to the internet. And as pilotrtc points out, some facilities control internet access not by limiting your connection to their network, but by charging you to use the internet once you are connected. Having said that, I've tried to connect with my Touch in some places where I think this is how they have it set up (e.g. hotels, bars, cafes, etc), but I never get the screen that gives me instructions for how to connect. On some occasions I get the 'access' screen after I try to connect to a few web sites. Not sure whether that's a problem with the Touch, or the 'semi-open' network.
     

Share This Page