Registering the domain in mac lion server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by einarso, Nov 6, 2011.

  1. einarso macrumors newbie

    Joined:
    Nov 6, 2011
    Location:
    Norway
    #1
    Hi,
    I have a mac mini lion server, and I am taking my first steps in running a server for web, mail, etc. (don´t want any "use a pro hosting service" kind of answers).

    I have registrered the domain livetstre.net, and it is supposed to be active for my static IP 79.161.60.166. I am able to connect to the demo-site using the IP adress, but when using the domain, I get an error (just try).

    I have hosted before on a windows pc, but then I had very detailed instructions. When I ping the domain name, I get answers from my IP so I guess the fault must be in the server setup. Help please !!!!! :)
     
  2. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #2
    Works for me. Did you fix it?

    It takes time for DNS changes to propagate. Depending on TTL (time to live) settings (yours and other DNS servers), could take 24 hours or (rarely) even more.

    (Just re-read your post. If you can ping, the DNS has propagated. But left the note about TTL for the benefit of others.)
     
  3. rwwest7 macrumors regular

    Joined:
    Sep 24, 2011
  4. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #4
    You missed the "it worked for me" part. ;)

    Does it work for you, or not?

    I can ping it and I get the domain name in bold letters (I assume a test page) when I hit the website.

    Could be a browser compatibility issue. You should close your <H1> with</H1> not </H2>. I can't imagine that would confuse many browsers to the point where they can't display the page, but a possibility.
     
  5. einarso thread starter macrumors newbie

    Joined:
    Nov 6, 2011
    Location:
    Norway
    #5
    Thanks - it is quite strange. I am testing the server from outside by going through my work network (via Citrix), and from that browsers I am not able to connect to my site. After you told me it worked for you, I tried alternative methods - and it worked for me too! Must be a case of my work windows environment not wanting to connect to my beautiful mac mini ;)

    So I hope this is ok, even though I can't explain why I can not connect from work!
     
  6. mainstay macrumors 6502

    mainstay

    Joined:
    Feb 14, 2011
    Location:
    BC
    #7
    Certificate error: this site attempts to identify itself with invalid information.


    livetstre.net uses an invalid security certificate.

    The certificate is not trusted because the issuer certificate is not trusted.
    The certificate is only valid for server.livetstre.no

    (Error code: sec_error_untrusted_issuer)


    but it does point to your system.
     

Share This Page