Regretting snow leopard upgrade...

Discussion in 'macOS' started by m3kilpat, Sep 3, 2009.

  1. m3kilpat macrumors regular

    Joined:
    Jul 6, 2009
    #1
    So I've noticed a few problems since upgrading to snow leopard. My biggest complaint though is that I cannot connect to a samba server. It just doesn't work. Google it to find other people with the same problem yet there is no solution.

    Has anyone figured out a work around or better yet a fix? I have to run a VM of windows to connect to samba servers now. Pathetic.
     
  2. Mork macrumors 6502

    Joined:
    Jan 9, 2009
    #2
    Not just that, but you may also have problems with java, big time.

    For example, I get the error "Cannot connect to VM" when trying to debug.

    Also, HELP in Eclipse does not work... it just opens a browser window that never populates.

    Lots of others are having the same types of issues.

    I need to go back to Leopard too so I can get back to work.

    -- M
     
  3. mrchinchilla macrumors 6502

    mrchinchilla

    Joined:
    Mar 6, 2009
    #3
    Finder > Cmd+K > smb://xxx.xxx.xx.xx
     
  4. macjunk(ie) macrumors 6502a

    Joined:
    Aug 12, 2009
    #4
    try intellij 8.x...it works like a charm on my MBP
     
  5. jasesname macrumors newbie

    Joined:
    May 12, 2010
    Location:
    UK
    #5
    A solution to snow leopard smb fails

    Hi all.

    I have spent 3 days trying t figure out a way to connect to my NAS dongle in Snow Leopard, eventually I found a solution using "sharity3" the GUI crshed a lot, but the command line functions allowed me to mount my NAS drive. It may be worth a try, 1 shared drive mount is free.

    the software can be found here
     

Share This Page