Reinstall of Tiger now nothing works

Discussion in 'Mac Basics and Help' started by GoCubsGo, Feb 11, 2006.

  1. GoCubsGo macrumors Nehalem


    Feb 19, 2005
    I was having problems with my 1 year old powerbook. In the last three months whenever I unplugged my powerbook from the wall it would go to sleep. I did the usual hardware tests and all that stuff and nothing came up. I even took it to Apple and they said to send it in. The problem is that I am a full time student with a full time job so I sort of need this computer. This problem only happens while plugged into an external display. (dell 2005FPW)
    It started about 8-10 weeks after I bought the dell LCD. It never did it with my NEC 21" CRT..and it didn't happen with the LCD for the first couple of months.

    I decided to clone my hard drive onto an external which copied my home folder. I did a fresh install of Tiger and then tried to copy my home folder back where it said I needed to be logged in as root. I figured out how to do that, logged in as root, copied my home folder to my drive and logged out. Logged in as a regular user I found that I could not access anything as it said I didn't have permission. I am annoyed beyond belief and I am in need of help. I don't know what to do to get my home folder back to me where I can use it and get off this root account (because it's generally unsafe). However, I can't do anything on the other account...even Safari won't work.

    PS If anyone knows why I am also having that dang power issue then I'd be happy to hear some suggestions.
    I have already done the battery reboot and reset the ram etc etc.
  2. kettle macrumors 65816


    May 12, 2002
    England, Great Britain (Airstrip One)
    On the fresh install of tiger you probably should have used Migration assistant to copy the user information from your cloned external. Rather than dragging.

    If you didn't do that straight from the clean install you probably need to create a default admin account that won't be the same name as your user on the clone. In the new admin account open Migration assistant from the Utilities folder and import all your previous data.

    If the fresh install is chewed up at the moment it'll probably best to cut yer losses and start with another fresh install.

    look out for the "transfer user data from another Mac or partition). If your external drive is firewire, the external drive will act the same as "another Mac" in Target mode (hold down T and restart).
  3. GoCubsGo thread starter macrumors Nehalem


    Feb 19, 2005
    Thanks. I am going to try the migration right now and then when I get home do a fresh install if nothing works.
    Either way, I still have to take it into apple which sucks.
  4. IJ Reilly macrumors P6

    IJ Reilly

    Jul 16, 2002
    Let this serve as yet another warning. The clean install should not be used as a blunderbuss problem-solver. Rarely is anything fixed that could not have been by a less drastic method, and very often problems like this are the result.
  5. varmit macrumors 68000


    Aug 5, 2003
    If you just copied the whole user folder to replace the user folder it will cause problems, and the fact that you had to do it as root, means root has permission to access but no one else. But if you just copied all of the contents of the original user folder into the new user folder, it should work fine, I have done it with no problems. So just copy the Documents, Desktop, Sites, etc Folders into the user folder after you reload your computer from scratch again. Then reboot after copying those folders into your user folder, and you should have all your stuff, down to starting up a program like Safari and having all your bookmarks and other stuff.
  6. killmoms macrumors 68040


    Jun 23, 2003
    Washington, DC
    Um, it's not really an issue. It's a standard behavior when it's plugged into an external display and operating in lid-closed mode. Mine does it too. In fact, that's how I put it to sleep when I want to take it elsewhere—disconnect the power so it sleeps, then unplug everything else. So, uh, it's not a problem, it's the natural behavior of the machine. Maybe it didn't used to be, but I got my display last summer, around 10.4.1 or .2 (I'm guessing on this) and it has always behaved that way.
  7. grapes911 Moderator emeritus


    Jul 28, 2003
    Citizens Bank Park
    It doesn't work that way. Permissions are associated with a particular user number or user group. You could have a file on a external hard drive with certain permissions. I could take that hard drive and plug it in to my computer and if I have the same user number (there is a pretty good chance that I do), the file then thinks I'm you and I'll have full access.
  8. GoCubsGo thread starter macrumors Nehalem


    Feb 19, 2005
    Are you serious? It was never an issue but it became an issue. I asked around here before and everyone said it was a problem...I'm going to ask again. Thanks Cless, you may have saved me from having to take my PB into apple...although I just bought applecare last night.
  9. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    I assume you have tried unplugging any USB devices you have connected to your monitor? Also, you have tried disconnecting the USB cable (from your monitor) altogether from your PB?

    Some USB devices/hubs have been known to prevent machines from sleeping.

Share This Page