reinstall snow leopard

Discussion in 'MacBook Pro' started by karstenrempel, Nov 5, 2012.

  1. karstenrempel macrumors newbie

    Joined:
    Nov 5, 2012
    #1
    a few weeks ago i was using my macbook pro 2011 and it was working fine and i closed it. a few hours later i came back opened it and it was going all slow so i shut it down. then it would just load at the startup screen with the apple and the spinning icon and then turn back off. so i've tried erasing the hard drive and tried to reinstall snow leopard with my original disc that came with it and it just stops around 33 minutes left and gets an error saying that it "couldn't copy the necessary support files." i tried partitioning it again and it gets another. then i tried erasing it again and it says "disk erase failed with the error: file system formatted failed." i've also verified that the hard drive. it says it appears to be okay as well as my install disc. i also have a second install disc from the retailer but when i put that one in the computer wouldnt load and just stayed at the apple startup screen beeping 3 times every 5 seconds ish. And i tried the old one again and it doesnt beep. what is going on???!!
     

Share This Page