Reinstallation of Applications/Programs - Not Exactly What I expected

Discussion in 'Mac Basics and Help' started by n0c0n, Aug 27, 2006.

  1. n0c0n macrumors newbie

    Aug 27, 2006
    OK, Here's the problem. I am a PC user, My brother has recently bought a MAC and continues to ask me for help. So i'll do what i can. It's a bit of a learning curve, but i am manageing. Here is the problem.

    OS is X (not sure what version exactly) anyway, He just like to play his video game, untill it became all jacked up. (Game is Call Of duty - United Offensive, expansion pack) He asked me for help.

    Basicly it appears that a MOD was auto-downloaded and installed thus causeing a new "skin" when he starts the game. Nothing within the game options, allows for this to be enabled/disabled. etc.., so,

    So I messed with it for a while, looking for the offending files to be removed. Basicly, What it boils down to is that, The configuration of the game had been changed and all he wants is it to be back to the way it was, so, easy enough i thought, I simply decided to delete the program and reinstall it. Not being MAC savvy, I did a google search to figure out how to uninstall/delete an application. ok, easy enough,

    What i did was drag the files/folder to the trash and then empited it. Cool, files gone, I then grabbed the installation CD's for the game, and went through the reinstall proccess. All went just fine. However,

    here's the problem.

    When i ran the game, after the reinstall, everything was the same as if nothing had changed. It was like it was never removed. OK, so i repeated the uninstall (drag/drop to the trash, and then empty) then reinstalled the game from CD's to a new directory/Folder, ran the game for the first time, following the instructions, and BAM, same problem. This MOD/Skin etc.., was there agian. aka: Like the game was never re-installed/removed. So, what is up with that ?

    I know when i reinstall a program, or delete files/folders in PC world they are GONE. It's got to be some kind of auto restore or something going on?? but i can't figure out where or what might be causeing this.

    Any help would be great. All i want to do, is

    1: uninstall the program (tried the drag/drop/empty trash routine a few times)
    2: Re-install the application as if it was being installed for the first time. (ie: configuration settings and configs are all defaults, mods/skins removed, etc..)

    Is there some "remember me" nusence/feature that i should disable ??

    Google wasn't my friend in this situation, It led me here.

    Just in case:
    OS X (dunno exact version, been to terminal, I am familure with *NIX stuffage)
    Application in question: Call OF Duty - United Offensive (expansion Pack)


    - n0c0n aka: MAC-Tarded
  2. Silentwave macrumors 68000

    May 26, 2006
    Gainesville, FL
    Two things I can think of:
    1) check the Library-> application support folder for any COD files.

    2) if that doesn't work, download AppZapper and use it as one of your trial zaps.
  3. n0c0n thread starter macrumors newbie

    Aug 27, 2006
    Damn, Yep that was it. All i did was rm -rf the CoD files, started the game, and BAM, works like a charm. Thank you. Qestion, what is the "Appliction support" for exactly ? URL is ok by me. heh ;)

    Thanks agian. I'll be pointing my brother to this forum. heh :)

  4. Silentwave macrumors 68000

    May 26, 2006
    Gainesville, FL
    I think its where files go that aren't part of the actual application package, but don't quote me on that. Winblows has one too ;)
  5. n0c0n thread starter macrumors newbie

    Aug 27, 2006
    Coolio, Good to know.

    /me bookmarks this forum.

  6. SodaPopMonster macrumors regular

    Jan 13, 2005
    Houston, TX
    Also, I hate to do this, but the "proper" abbreviation of Macintosh is Mac- "MAC" means Media Access Control


Share This Page