Reinstalled Lion; Lost Everything

Discussion in 'Mac OS X Lion (10.7)' started by ChazB, Aug 15, 2011.

  1. ChazB macrumors member

    Joined:
    Sep 29, 2008
    #1
    Can someone tell me what I did wrong? I have a SSD set as my boot drive and my user directory in on a second installed HDD. I reinstalled Lion using the web install, pointed to my HDD in Home Directory under the account's advanced options and none of my files are there. Everything is wiped out.

    I should mention that space is still being used, but I can't see the files. Any ideas how to fix this?
     
  2. Nuckinfuts macrumors 6502

    Joined:
    Jun 15, 2011
    Location:
    Syracuse, NY
    #2
    So i take it your system is on the SSD, and /Users/ is on the HDD, is the HDD mounted/detected and can your browse that device to your files?
     
  3. ChazB thread starter macrumors member

    Joined:
    Sep 29, 2008
    #3
    Yes; system is on SSD and Users on the HDD which is mounted and detected, but I can't see the files. It's just blank folders.

    I just realized though that FileVault is off on the new installation and it was on with the old so I'm guessing I'll have to turn that on first...
     
  4. ChazB thread starter macrumors member

    Joined:
    Sep 29, 2008
    #4
    Here's a better explanation of the steps to what happened:

    1. Got brand new MacBook Pro and installed second HDD, SDD, and RAM before first boot.

    2. Booted OS X 10.6 and went through setup.

    3. Moved /Users/ to secondard HDD through Users & Groups in System Preferences and deleted profile from SSD; turned on Snow Leopard FileVault. Everything worked for ~2 weeks.

    4. Upgraded to OS X Lion; turned on Lion FileVault. Everything worked for another ~2 weeks.

    5. This morning Mac wouldn't boot. Disk Utility repair option in OS X Lion Recovery failed. Reinstalled Lion over the Internet using Recovery option.

    6. Booted Lion and went through setup.

    7. In Users & Groups pointed Home Directory path to /Users/ folder on second HDD.

    None of my previous data is visible, but FileVault is off on this installation and the data is there somewhere because the disk space is being used (~360GB).
     

Share This Page