Reinstalled OS X, backup from Time Machine question

Discussion in 'macOS' started by vincenz, Nov 17, 2010.

  1. vincenz, Nov 17, 2010
    Last edited: Nov 17, 2010

    vincenz macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
    #1
    Posted this in the MacBook Pro forum, but I should've done so here instead.

    I have a late 2008 aluminum unibody MacBook. I recently bought a 500 gb harddrive to replace the stock 160 gb and reinstalled OS X.

    I'm at the step that asks you to choose to setup as new or from a backup. I want to backup from my Time Capsule's latest backup using time machine. However, after entering my acct and password to access my time capsule, it's been stuck at the "Checking Time Machine backup..." popup with the spinning beachball. It's been like this for the past hour and half-- wondering if anyone has any suggestions.

    Should I wait it out? How long does this usually take? If I skip this step and set up OS X as new, will I still have an option to restore from the backup after I have access to the operating system? Thanks for any info!

    here's a pic if it helps:
     

    Attached Files:

  2. vincenz, Nov 18, 2010
    Last edited: Nov 18, 2010

    vincenz thread starter macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
    #2
    So I ended up doing a hard reset last night after giving up waiting. I went and accessed the new OS X install and tried using Migration Assistant to do it. Updated to Snow Leopard and got all the other software updates before using Migration Assistant and it actually started transferring for several hours.

    Afterwards, it said transfer complete, but no files or settings transferred over from the Time Machine backup. Anyone have any clues? My new HD was still showing full capacity even though Time Machine said it took the time to transfer over 100 GB of data from my old backup. Tried restarting the computer, but it was as if I never even ran Time Machine. Should the old settings and files have appeared right away after the backup finished?

    Did I do something wrong? :confused:
     

Share This Page