Related Messages in Mail

Discussion in 'Mac OS X Lion (10.7)' started by morphius111, Sep 25, 2011.

  1. morphius111 macrumors member

    Joined:
    Jul 2, 2010
    #1
    I disabled related messages in my mail and I still have to click the button in order to see the related messages in the viewer pane. How can I go to old normal messages?


    Thanks
     
  2. morphius111 thread starter macrumors member

    Joined:
    Jul 2, 2010
    #3
    I disabled Include Related Messages in the mail preferences. But it doesn't work on all emails.
     
  3. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #4
    So you are saying that you are getting related emails on some messages only when you want them on all messages?

    S-
     
  4. morphius111 thread starter macrumors member

    Joined:
    Jul 2, 2010
    #5
    I don't want any related messages. I want each message to be shown separately. That's why I disabled it and still get them related.
     
  5. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #6
    Are you sure you are not seeing "conversations" instead of "related messages"?

    S-
     
  6. morphius111 thread starter macrumors member

    Joined:
    Jul 2, 2010
    #7
    Maybe you right, but still, how to I disable it?
     
  7. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #8
    Seriously? Did you even bother to look?

    Go to the view menu and uncheck "Organize by Conversation".

    S-
     
  8. morphius111 thread starter macrumors member

    Joined:
    Jul 2, 2010
    #9
    Believe it or not...I didn't know that. You just solved the issue. although you've been sarcastic, I appreciate your comments. You have helped. Thanks.
     

Share This Page