Resolved Reload bug?

Discussion in 'Site and Forum Feedback' started by Mr. Retrofire, Jun 5, 2014.

  1. Mr. Retrofire, Jun 5, 2014
    Last edited: Jun 10, 2014

    Mr. Retrofire macrumors 603

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #1
    Safari v5.1.10 (OS X 10.6.8) without any plugins and extensions reloads the front page and Mac Blog twice. This started after the WWDC (2nd June 2014). I did not have this problem in the past.

    forums.macrumors.com does not show this bug.
     
  2. macs4nw macrumors 601

    macs4nw

    #2
    We are running that exact same version of Safari with 10.6.8 as well, on one of our older Macs, and I'm happy to report, we don't seem to have that problem. Perhaps the culprit is something else?
     
  3. Mr. Retrofire thread starter macrumors 603

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #3
    Thank you, macs4nw. Probably a cache related problem. :confused:
     
  4. ctsoundguy macrumors newbie

    Joined:
    Oct 22, 2009
    #4
    reload problem

    I've got the same bug. Running the same version safari 5.1.10 (10.6.8), and main Posts are constantly reloading -looks like its flashing the reload is so quick. Makes the site unusable for me.
    Running fine on Firefox.
     
  5. kryten2 macrumors 6502a

    Joined:
    Mar 17, 2012
    Location:
    Belgium
    #5
    Same problem here. It's fine on Mavericks but on Leopard it's simply unusable. Started after the WWDC.
     
  6. 29er macrumors member

    29er

    Joined:
    Jan 28, 2013
    #6
    hey everyone,

    css adjustments to fix one issue caused this reloading issue. the fix has been deployed and not see the frantic reloading anymore
     
  7. Mr. Retrofire thread starter macrumors 603

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en

Share This Page