Rember help?

Discussion in 'Macintosh Computers' started by ump3, Feb 20, 2005.

  1. ump3 macrumors member


    Jul 4, 2003
    Has anyone used Rember? can it be relied upon?
    I have a G4 867mhz running OS 10.3.8 with 1.5gb RAM and I have been experiencing system freezes every few days. After reading about other freezes people have been having, the most common cause I have put down to 'bad' RAM (Although I haven't tried a Fresh OS install yet).

    I ran a Rember check with all 3 x 512mb sticks installed and it came back with errors being logged (see below) but I tried running it seperately 3 times with only 1 x 512mb chip in each time to try and isolate the bad RAM module but am getting no errors. It only shows errors when all 3 are installed.

    Can anyone help? or shed some light on the problem? it'd be most appreciated.


    here is the error log

    Memtest version 4.05M (32-bit)
    Copyright (C) 2004 Charles Cazabon
    Copyright (C) 2004, 2005 Tony Scaminaci (Macintosh port)
    Licensed under the GNU General Public License version 2 only

    MacOS X (Darwin) running in multi-user mode
    POSIX version 198808
    Pagesize is 4096
    Pagesizemask is 0xfffffffffffff000
    Requested memory: 1223MB (1282408448 bytes)
    Available memory: 1223MB (1282793472 bytes)
    Allocated memory: 1223MB (1282408448 bytes)
    Attempting to lock allocated physical memory....memory locked successfully

    Running 1 test sequence...

    Test sequence 1 of 1:
    Stuck Address : ok
    Random Value :  ok
    Compare XOR : ok
    Compare SUB : ok
    Compare MUL : ok
    Compare DIV : ok
    Compare OR : ok
    Compare AND : ok
    Sequential Increment: ok
    Solid Bits : ok
    Block Sequential : ok
    Checkerboard : ok
    Bit Spread : ok
    Bit Flip : FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0a0.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0a2.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0a4.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0a6.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0a8.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0aa.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0ac.
    FAILURE: 0xff04ffff != 0xfffbffff at offset 0x03e4c0ae.
    Walking Ones : ok
    Walking Zeroes : ok

    Test failures! - error code 4.
  2. Lacero macrumors 604


    Jan 20, 2005
    Did you do a fresh OS install? If so, did it fix your problem? I remember the developer of Rember saying that the program did not identify all cases of bad RAM. Have you tried the Hardware test to make sure? As long as the RAM is certified to work with PowerMacs, you should rule out incompatible RAM.

Share This Page