Remembering forum login and passwords

Discussion in 'iOS 9' started by gdecamp, Apr 12, 2016.

  1. gdecamp macrumors newbie

    Joined:
    Oct 22, 2011
    #1
    anyone else having a problem with 9.3.1 not remembering login for forums? Happens now on my iPhone 6s and iPad. Have to continually type in login name and password on each forum I visit.

    Thanks

    George
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Seems to work fine. Have you checked your cookie settings? Perhaps try clearing Safari data and cache to see if that would get it all working fine?
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    I'm getting the same or was getting the same on the current beta but it seems to have solved itself so I'm putting it down to a keychain issue
     
  4. gdecamp thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #4
    Thanks C Dm! Tried both of them before I posted here, nada. Cookies "Allow from Websites I visit", Cleared cache

    Gav2k, whats a keychain issue? Sorry not up on that lingo I'm bearly above dummy level! lol
     
  5. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #5
    Keychain is part of iCloud and stores/generates passwords for you.
     
  6. gdecamp thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #6
    Thanks Gav, to the best of my knowledge I have never had that enabled before and did not have a problem.
     
  7. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #7
    Settings > iCloud > keychain. It's enabled by default.
     
  8. gdecamp thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #8
    Hmmmmmm!! Disabled now, will look into this now!!
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    I don't use keychain and the sites I use in Safari retain my login.

    Are you sure Safari isn't being used in Private mode perhaps?
     
  10. gdecamp thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #10
    OK, its a Safari problem. Chrome remembers tried it on my 6s, Safari does not. Safari has a "Autofill Password click on thingie when you start to fill in logon name. Click on it and it fills in everything but you have to click on it. Chrome remembers and no further action is needed the next time you go to same site.

    I'll just do that or use Chrome. Thanks very much for the help Gav2k!!
    --- Post Merged, Apr 12, 2016 ---
    Will see if I can figure that out too, thanks!!
    --- Post Merged, Apr 12, 2016 ---
    C DM...BINGO!! Thanks very much, that was it! Sorry for being a dummy!

    Thanks guys for all the help!
     
  11. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #11
    Are you using Private tabs in safari when visiting these sites?
     
  12. gdecamp thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #12
    Yes! I mentioned above that was it! Thanks!!
     

Share This Page