remembering the Wi-Fi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hashia, Apr 15, 2013.

  1. hashia macrumors member

    Joined:
    Apr 15, 2013
    #1
    Hi,

    My iPhone is 4S (iOS: 6.1.3) and doesn't remember my Wi-Fi. So, each time I should select my network manually and enter the password.
    Reset network settings? I did. Didn't work.

    What should I do? :(

    Thanks in advance.
     
  2. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #2
    Strange but try a restore; if that does not work get a replacement.


    Sent from my iPhone 5 using Tapatalk 2
     
  3. Gonzo3333 macrumors 6502a

    Gonzo3333

    Joined:
    Mar 30, 2009
    Location:
    Chicago, IL
    #3
    I had success with an iPhone 5 I just got on T-Mobile that was having the same issue. I selected my home wifi network, entered the password, after I put the phone to sleep the wifi password would need to be re-entered. What I did to fix the issue was to go into settings > wifi > other > then enter your wifi name and password and under security choose WPA.
     
  4. gc916 macrumors regular

    gc916

    Joined:
    Apr 23, 2012
    #4
    Is SSID broadcast enabled on your router? If not, try this on your iPhone:
    Settings>Wi-Fi>Choose a Network>Select your Network (tap on blue arrow)>Forget this Network

    Now, go back to Settings>Wi-Fi>Choose a Network and manually enter your network login info.

    I disabled the SSID broadcast on my router, and needed to take take these steps to allow my iPhone 4S to reconnect to my network automatically.

    If your router is broadcasting your SSID, I don't know if these steps will help, but it might be worth a try.

    Good luck.
     
  5. hashia thread starter macrumors member

    Joined:
    Apr 15, 2013
    #5
    I did what Gonzo3333 had said and now my problem is solved!

    Thank you dear Gonzo3333 and other friends.
     
  6. Gonzo3333 macrumors 6502a

    Gonzo3333

    Joined:
    Mar 30, 2009
    Location:
    Chicago, IL

Share This Page