Remote Access with Mac not working

Discussion in 'iPad Tips, Help and Troubleshooting' started by Paulyboy, Jan 25, 2011.

  1. Paulyboy, Jan 25, 2011
    Last edited: Jan 26, 2011

    Paulyboy macrumors 6502

    Jan 26, 2007
    I got Splashetop Remote Desktop the other day and it worked great for a few minutes but then it simply stopped working. But the worst part of it is now none of the remote apps on my iPad are working either. I'm talking About apps like Air Video, Remote HD, Rowmote, and Mobile Mouse. None of these apps will connect to my Mac anymore when they worked perfectly before. Same goes for the Apple Remote App with home sharing turned on. Interestingly, the same apps still all work perfectly on my iPod Touch.

    Clearly Splashstop Remote did something to the connection between the Mac and the iPad because everything was working before I tried it for the first time.

    I've erased Splashetop Remote from the iPad and uninstalled its server application from the Mac. I even did a full reset of the iPad followed by a restore from a few days ago. Still nothing. Wifi on the iPad has been working fine the entire time as I can surf the web, check email, Twitter, etc... So it's just remote access apps that won't work anymore even though essentially the same apps on my iPod Touch still do work.

    Firewall is off.

    Any suggestions?

    Update: It might help to add that all the remote apps on the iPad keep timing out. Also, occasionally Rowmote quickly flashes some sort of "GFL Socker Error" message. It flashes so fast it's impossible to read it so the first part may be wrong. I definitely saw the words Socket and Error though. It's really the only thing I have to go on.


Share This Page