remote app can't find my itunes library

Discussion in 'iPad Tips, Help and Troubleshooting' started by kevintrung, Apr 6, 2012.

  1. kevintrung macrumors newbie

    Joined:
    Mar 7, 2012
    #1
    hi my ipad cant find my itume library after i entered my 4 digit codes, after some research i need to to "Allow All Incoming Connection" for itune in firewall. How do i do this with window 7?
     
  2. kevintrung thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #3
    still not working, can anyone tell me how to forward a port on my router? thanks
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    Try looking for "bonjour" in the firewall programs list, and make sure that is allowed.

    Also, did you reboot your computer?

    I find that getting iTunes to do stuff over the network is kind of hit and miss -- it wouldn't be working and then all of a sudden it would start working even though I didn't do anything.
     
  4. kevintrung thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #5
    doesnt work neither, i give up, tried so many times
     
  5. TahoeBlue macrumors member

    Joined:
    Apr 4, 2012
    #6
    Uninstall and reinstall iTunes. If you are using Windows 7, make sure you get the correct version 32 or 64 bit depending on your setup.

    It is a widely reported issue with Home Sharing. Let me know if that works.

    You don't necessarily have to put in a four digit code code for your iTunes library to work. All it should need is your iTunes account email and the corresponding password.
     

Share This Page