Remote App Help

Discussion in 'Mac Basics and Help' started by slapshot, Jan 26, 2010.

  1. slapshot macrumors member

    Joined:
    Feb 22, 2009
    Location:
    Central Ohio
    #1
    I posted this on the iPod touch thread but it might be more appropriate here.

    OK, I downloaded Remote from the App Store this evening and keep seem to understand the directions.

    Once I select ADD LIBRARY on the iPod app it comes up with a four digit passcode I am suppose to enter into iTunes under the device tab. However unless I have my iPod plugged into my MacBook, my iPod does not show up under devices.

    I am guessing this is because I have never tried to sync or do anything wirelessly between the two so I have something turned off on either one or both.

    What am I missing? They are both on the same wi fi network.

    HELP!!!!!!:confused:
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Have you checked your iTunes preferences->Devices to make sure your iTunes application is set to look for iPhone and iPod touch remotes?
     
  3. tonyburkhart macrumors regular

    tonyburkhart

    Joined:
    Jan 24, 2010
    Location:
    Ohio
    #3
    Also, on the iPod, under the Settings tab - verify that you have the correct Library selected.
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    The OP is having trouble adding the library in the first place, not trying to reconnect to it after setup.
     
  5. tonyburkhart macrumors regular

    tonyburkhart

    Joined:
    Jan 24, 2010
    Location:
    Ohio
    #5
    I did misread that, thanks JediMeister :)

    x2 on your post :

    [​IMG]
     
  6. slapshot thread starter macrumors member

    Joined:
    Feb 22, 2009
    Location:
    Central Ohio
    #6
    OK, so the look for the remotes box is checked. Any other ideas?
     
  7. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #7
    Have you updated iTunes and what version of the iPod touch software do you have installed?
     

Share This Page