Remote app issues

Discussion in 'Mac Basics and Help' started by Otto J, Dec 21, 2011.

  1. Otto J macrumors member

    Joined:
    Oct 22, 2010
    #1
    Hi. I'm having trouble connecting to an iTunes library with remote app. Hope someone can help...

    Setup:

    Older laptop running Windows XP
    Newest iTunes version, standard settings
    Connected via cabled LAN (not wifi) directly to D-LINK DIR-615 router
    iPhone 3GS w. newest iOS 5 connected via wifi to D-LINK router
    Windows firewall disabled, no antivirus installed
    Router settings is standard, which as far as I can see means all ports open
    Internet connection is via the wan port of the D-LINK connected to a different LAN, which does sit behind a firewall (but this should have no effect on the "inside" LAN, right?

    Problem: I can pair the remote app with iTunes, I punch in the four digit code, but the remote app can't find the library.

    Where do I go next?

    EDIT: Ahem... Nevermind - seems to work now. Next step was: Reset network settings on iPhone. I can't believe I didn't think of that, as that has solved issues in the past... Hope it "sticks". Anyway, I'll keep the post here for future reference. Thanks for listening :)
     
  2. not happy macrumors newbie

    Joined:
    Jan 30, 2012
    #2
    does not work

    I have only apple items - a mac, airport, boosters, etc. bought speakers and extra boosters for the airport. disabled ALL firewalls, installed everything correctly and the apple remote on the I pad will NOT work after one playlist is finished. Apple support is no help. Apple remote app on I pad cannot find ibrary so it fails unless you go to the base station mac and start it all again - thus, remote is worthless. Have attempted every work around, paired everything and nothing will solve this problem. Apple should not market this as a helpful app, since it is not performing.
     

Share This Page