Remote.app - no longer connects

Discussion in 'iOS Apps' started by Lostanddamned, Jan 19, 2011.

  1. Lostanddamned macrumors 6502a

    Lostanddamned

    Joined:
    May 3, 2009
    Location:
    London, UK
    #1
    I recently had to reinstall my iTunes (OSX) and since then neither my iPod touch (1st gen, jailbroken) nor my iPhone (iPhone 4, latest OS, unjailbroken) have been able to connect to the library, which has apparently lost its name.

    My settings are (as far as I can remember) the same as they were previously. All devices are connected to the same network, and up until this reinstall worked absolutely fine.

    Attached is the image of the remote not connecting. Please help as its a right pain not being able to control my MacBook (which I watch films on) from my bed/sofa is a bit of a pain.
     

    Attached Files:

  2. Kori macrumors newbie

    Joined:
    Aug 5, 2004
    #2
    iTunes Remote control

    Have you tried the obvious:
    Setting up Remote app

    Remote app 2.0 or later uses Home Sharing for setup and control with iTunes 10.0.1 and/or Apple TV (2nd generation).

    iTunes (10.0.1 or later)

    Open iTunes on your Mac or PC.
    Turn on Home Sharing in iTunes by going to Advanced > Turn on Home Sharing
    Connect iPhone, iPad or iPod touch to a Wi-Fi network that is connected to the local network that your Mac or PC is also connected to.

    Open the Remote app (software version 2.0 or later) on your mobile device.
    Turn on Home Sharing in the Remote Settings screen. Make sure to sign into the same Home Sharing account you used to sign in to from iTunes on your computer.

    Once Home sharing is enabled for both your computer and your mobile device, Remote app will be be able to view and control audio and video playback in your iTunes library.
     
  3. OutSpoken macrumors 6502a

    Joined:
    Jun 9, 2009
    Location:
    UK
    #3
    Or try resetting your router.

    It was weeks of troubleshooting before I done the most simplest of things...switch off switch on! and everythuing reconnected again.
     

Share This Page