Remote App not showing album art

Discussion in 'iOS 8' started by Julien, Sep 24, 2014.

  1. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #1
    The Remote App is not showing album art since iOS 8. Noticed this the other night but though it was missing album tagging. Now I see it is all Album art, even from Radio.

    Can anyone else confirm this?
     
  2. zepman macrumors regular

    zepman

    Joined:
    Jul 1, 2010
    Location:
    Sweden
    #2
    The remote app is not showing album art for me either. It's a bit annoying since I use the app a lot.
    I'm on a iPhone 5S running 8.0.2. Remote app is 4.2.1. iTunes 11.4 on 10.9.5.
     
  3. Julien thread starter macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #3
    Interesting, since no one else posted I thought it was a Yosemite/iTunes 12 problem and not a iOS/Remote problem. I even tuned in a BR about it. Since you are using Mav/11.4 then it must be an iOS/Remote problem. Hopefully the Yo team will shoot it over to the iOS team.

    Wonder why others have't noticed this and posted?
     
  4. zepman macrumors regular

    zepman

    Joined:
    Jul 1, 2010
    Location:
    Sweden
    #4
  5. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
  6. tkermit macrumors 68040

    tkermit

    Joined:
    Feb 20, 2004
    #6
    yup, same problem here...
     
  7. Simon Templar macrumors member

    Simon Templar

    Joined:
    May 6, 2010
    Location:
    Infinite Rider on The Big Dogma
    #7
    Same problem here as well. Works fine on my iPhone 4S...but, on my iPad2 and my iPad Mini Retina, it does not.

    I was part of the discussion on the Apple Support forum. But, as I made a remark that Apple is becoming more and more careless about such things, they deleted nearly every post I made about the matter in the entire thread and then sent me a threatening nastygram about my failure to shut up and love Apple.

    By all reports 4.2 does indeed work.

    My problem is that I am also having Time Capsule problems (with a nearly brand new Time Capsule...go figure) and seem unable to get the appropriate files back off of it in order to move back to 4.2.

    Does anyone have the App and .ipa files for Remote 4.2? I'd really appreciate it if I could get them from you if so.




    ....sT
     
  8. jefo13 macrumors newbie

    Joined:
    Jan 15, 2013
  9. jon08 macrumors 65816

    Joined:
    Nov 14, 2008
    #9
    This is total BS... It's already February and Apple still haven't fixed it!!
     
  10. zepman macrumors regular

    zepman

    Joined:
    Jul 1, 2010
    Location:
    Sweden
    #10
    Still no update. It's been almost 6 months... :(
     
  11. Simon Templar macrumors member

    Simon Templar

    Joined:
    May 6, 2010
    Location:
    Infinite Rider on The Big Dogma
    #11
    Now over six months and Apple refuses to even acknowledge the issue.



    Does anyone have the App for Remote 4.2? I'd really appreciate it if I could get them from you if so. I have the ipa, just need the iPad app itself.


    ....sT
     
  12. rotarypower101 macrumors regular

    rotarypower101

    Joined:
    Sep 28, 2007
    Location:
    Portland Oregon
    #12
    What a silly obvious bug, why no fix yet?

    On iPad mini 2, and nothing.

    I guess I am glad there are others to assure me it is not something on my end.

    Thanks for taking the time to post guys.
     
  13. zepman macrumors regular

    zepman

    Joined:
    Jul 1, 2010
    Location:
    Sweden
  14. Julien thread starter macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #14
    It is not working for me. Are you running 8.4?
     
  15. sbailey4, Apr 21, 2015
    Last edited: Apr 21, 2015

    sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #15
    Fixed!

    The update from today 4.2.2 seems to have returned the artwork. Tried it once more on 4.2.1 before updating and still was missing. As soon as updated all good!

    iPhone 6 iOS 8.3
     
  16. zepman macrumors regular

    zepman

    Joined:
    Jul 1, 2010
    Location:
    Sweden
    #16

    iOS 8.3, iPhone 5S. Remote app 4.2.2.
     
  17. Julien thread starter macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #17
    I just got the Remote update and I echo you too, Finally.
     
  18. Simon Templar macrumors member

    Simon Templar

    Joined:
    May 6, 2010
    Location:
    Infinite Rider on The Big Dogma
    #18
    4.2.2 just showed up on Software Update.


    Anyone know if they fixed the problem?
     

Share This Page