Remote app not working anymore

Discussion in 'iPod' started by Ruahrc, Jul 8, 2010.

  1. Ruahrc macrumors 65816

    Joined:
    Jun 9, 2009
    #1
    Anyone have trouble getting their iPod touch to work using the remote app lately? I have the latest itunes (9.2) and iOS (4.0). I tried to launch the remote app but it was not picking up. I erased the associated itunes libraries from the app and "forgot all remotes" in iTunes. When I go to re-associate, I initiate the process on the iPod and then I see the iPod appear in the devices section in iTunes. I type in the generated passcode, and that's it. It does not link from there.

    Any ideas on what could be wrong?
     
  2. Ruahrc thread starter macrumors 65816

    Joined:
    Jun 9, 2009
    #2
    Well it seems I figured my problem out- at least I think so. I use an Apple Time Capsule (dual band) and have the dual band networks set up. An 802.11n network for my MBP because it has the n card, and g for my other devices (including iPod Touch). I disconnected my MBP from the n network and connected it to the g one, and the pairing seemed to work no problem. I could then go back and reconnect my MBP on the n network and still be able to control the iTunes.

    Seems like the pairing had to be done with the 2 devices connected on the exact same network, but afterwards the Time Capsule can work it out with the MBP being on the n network and the iPod touch being on the g one.

    Maybe someone can confirm this? I'm still not sure why my remote app "broke" in the first place although it could have been something to do with either the iOS 4.0 upgrade or an upgrade to iTunes.
     

Share This Page