Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Remote.app not working in 5.1?

SimonTheSoundMa

macrumors 65816
Original poster
Aug 6, 2006
1,018
201
Birmingham, UK
I'm struggling to get Remote app to work after upgrading to iOS 5.1.

The app sees the library, and I can pair new devices, but it wont connect at all.

iPad and iPhone the same. Latest and greatest version of iTunes on OS X and Windows too.
 

xraydoc

macrumors demi-god
Oct 9, 2005
7,843
1,977
192.168.1.1
I'm struggling to get Remote app to work after upgrading to iOS 5.1.

The app sees the library, and I can pair new devices, but it wont connect at all.

iPad and iPhone the same. Latest and greatest version of iTunes on OS X and Windows too.

No trouble here; haven't tried it on the iPad since the 5.1 update but used the iPhone yesterday without trouble.
 
Comment

groovygrandad

macrumors newbie
Feb 7, 2012
23
1
uk
I'm struggling to get Remote app to work after upgrading to iOS 5.1.

The app sees the library, and I can pair new devices, but it wont connect at all.

iPad and iPhone the same. Latest and greatest version of iTunes on OS X and Windows too.



Same here, Remote app does not work since upgrade any solutions?
 
Comment

qtaran111

macrumors member
Jun 15, 2010
97
0
Mine's working fine. Did you upgrade iTunes and the Remote app itself? There were updates (iTunes 10.6 and Remote app version 2.3 I think) released with iOS 5.1.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.