Remote App stopped working

Discussion in 'Apple TV and Home Theater' started by threelions, Oct 4, 2014.

  1. threelions macrumors regular

    Joined:
    Nov 7, 2013
    #1
    Another issue for me with this update. The Remote App has stopped working for the ATV, it can see the ATV and has the icon, it even changes colour when pressed as if it is about to connect but just sits there doing nothing. It can connect to Itunes on my PC no problem it's just the ATV3 that's not working.

    I've restarted all devices, turned homesharing on and off on all devices and nothings working. This goes for the app on my 5C, Ipad Mini & Ipad 4 none of them work.

    Any ideas?

    The physical remote works fine but it sucks when entering information such as passwords etc.
     
  2. sodapop1 Suspended

    sodapop1

    Joined:
    Sep 7, 2014
    #2
    The Remote app works fine for me. Do you have the latest iOS 8 software on all devices including the Remote app?
     
  3. threelions thread starter macrumors regular

    Joined:
    Nov 7, 2013
    #3
    Yep everything up to date on all devices. It's weird the app works with Itunes on my PC but not the ATV.
     
  4. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #4
    Same.

    A.
     
  5. sodapop1 Suspended

    sodapop1

    Joined:
    Sep 7, 2014
    #5
    That's strange, maybe the problem is hardware related. It shouldn't matter but you're using a PC and I'm using a MacBook.
     
  6. threelions thread starter macrumors regular

    Joined:
    Nov 7, 2013
    #6
    Just tried a complete reset on the ATV and it seems to have done the trick(fingers crossed).
     
  7. oneshotpro Suspended

    Joined:
    Aug 13, 2014
    #7
    This happened with mine when the first battery died.

    I replaced it with a new one exactly same voltage yet barely works, the directional/menu buttons rarely work, occasionally will work for 10-15 seconds or can move one item at a time but then stops again.

    resetting helped for maybe a few minutes before it stopped again.
     
  8. helveta macrumors member

    Joined:
    Mar 31, 2012
    #8
    I have the exact opposite problem. The remote app works with the Apple TV but not with iTunes on the Mac mini.
     
  9. machpost macrumors 6502

    machpost

    Joined:
    Jan 28, 2010
    Location:
    Washington, DC
    #9
    My Remote app has also been very buggy as of late.
     
  10. castellan macrumors newbie

    Joined:
    May 15, 2011
    Location:
    lower mainland
    #10
    When did Apple's Remote app lose the keyboard?

    I really want to use the iOS Keyboard to log into iCloud on my Apple TV. I've tried entering my long and (hopefully) secure password into the Apple TV "iCloud" section to set up screensaver to play My Photo Stream. But it doesn't work using the Apple TV remote.

    So, I thought I'd try the iOS Remote app, which is rumored to allow you to use the iOS keyboard... but the app doesn't seem to want to let me open the keyboard.

    My question: when did Apple's iOS Remote app lose the keyboard? And is it coming back?
     
  11. shamus99 macrumors regular

    Joined:
    Dec 20, 2014
    #11
    everything apple has been very buggy lately...
     

Share This Page